Problem with OP-1

Hi There,

Wondering if anyone knows about this problem.

This is the screen I get when I turn on my Teenage Engineering OP-1. I can’t get it back to the normal default screen.

Things I’ve already tried:

  • Holding down l “Com” while l boot it up and resetting the synth.
  • Trying to plug in the synth to the computer to reset firmware. It does not show up on my computer as a recognized device.

Any other ideas? Yes, I have hit up teenage engineering support.

Thank you for your help. I really appreciate it.

maybe it would help to do a batterie recalibration. just let the op1 turned on until the batterie is fully empty and it shuts down by itself. then turn it off and plug it into a wall until the leds stop to blink.

Based on the error message it looks to be an error regarding the tape in some way - were files loaded into the OP-1 before this happened? - personally I’ve locked mine up via over modulating certain parameters, but the factory reset brought it back every time.

If reset/format is not working then I would guess it is a HW issue (fault flash memory).