Problems regarding line output and DAW recording

Hey everyone!

Sorry if this has been up for discussion before.

I have two problems with my op-1. when I turned my op-1 on today and plugged in my headphones I was only getting audio through the right channel. I checked the mixer and master panoration and it was set in the middle. Has anyone else experienced this?

This has happened to me before and i solved it by doing a factory reset. I want to avoid doing this because i have created specific synth presets that i need for a gig next week.

Also, I’m wondering what the best way is to reduce noise when recording through a sound interface to a DAW like Logic Pro X.
I’m using OP-1 line output → Propellerhead Balance → Logic Pro X.
Can’t record anything without getting a loud irritating hissing noise. Is this just me or is the line output of the op-1 this bad?
Do you have any solutions?

Thanks in advance!:slight_smile:

Not sure about the right channel bit.

However, for your second question, two ideas:

1. Are you plugged into USB power? That might be creating a grounding issue. Here’s the manual on disabling USB charging (which eliminates many grounding issues.)

the OPT mode (option mode) disables USB charging of the OP-1, without having to pull the USB-cord. in COM mode, press the OPT key (T4) for getting to the OPT mode.
from there, turn blue encoder to toggle USB charging on/off. OPT mode is useful when in a setup with a ground loop making noise. regardless of this setting, your unit will still charge if powered off, or if it runs out of power, as long as it remains physically connected via USB.

2. Direct box, or DI. I regularly use a DI for recording my OP1 and many other synths. Most DIs have ground lift and dB pads. It might be overkill for many, but it’s an option if the OPT mode isn’t getting you where you need to be.

Hope this helps!

How about just copy the tracks from OP-1 into your DAW, using the USB connection.

Just record your stuff to Tape, then copy the Tape tracks.

if its ground loop noise (like for example, sometimes plugging the audio and usb from the op1 into something)

and turning off usb charging doesn’t work, a cheap isolator will do the trick.

better than just lifting the ground which also doesn’t always work either.

something like this…

Maybe the PO Sync is on? If I recall correctly, when it is the left channel is used for the PO click and the right for OP-1’s audio

The OP has a very noisy output, I would just copy the files through USB