Record AUM tracks into the op1f

i am trying to record a few tracks from AUM onto one tape track of my op1f, recording works, tempo sync works, I just can’t get the start/stop recording to sync. when I hold the rec button on the op1 and press start in AUM the op1 starts rolling, but not recording. is there a trick to record in sync?

just going off the top
but isn’t it like shift+rec maybe?

no, Doesn’t work unfortunately

ah maybe its a field thing then
bc holding rec and shift+rec both record when receiving midi start // clock on the OG
just tested it

as you can see in the clip, it always snaps back to play

unfortunate but it def works for the OG
hopefully they will update the field to match

in the meantime
maybe u could use the OP1 as the master and toggle play // record that way?

that doesn’t work either, but i am not sure whether I have the right settings in AUM

AUM does not yet support external MIDI sync. Try using Audiobus, Drambo or Loopy PRO instead of AUM.

how could you integrate AUM and audiobus with that?

You could run AUM through Audiobus. Open AUM. Then open Audiobus and put AUM on one output channel. MIDI sync Audiobus to OP-1. In this way Audiobus will send start stop messages to AUM. The stability of this is a bit hit or miss though.

Thanks, I’ll try that!

Hello, Drambo doesn’t start when I press play on the op 1 field. But I have the OP1 clock activated in Drambo midi clock in settings, and the OP1 is in midi sync mode. I can make the Op1 start by pushing play on Drambo but not the other way around

i might be reading this wrong
but when u say “op1 is in midi sync mode”
do u mean that in the tape bpm menu u have it set to “sync”?

if so, this is the setting for when u want to send sync to the op1
the op1 does not send sync messages in this setting
(and i believe the “free” setting as well)

maybe this is why?
if u set it to beat match it will send sync

also on the field u gotta make sure u got hte midi settings setup right
in the shift+com menus

1 Like

Ok thank you I was not aware of that
You just saved me as I was struggling with a setup combining OP1 OPZ and Digitone. I couldn’t send clock out from OP-1