Syncing across OP-Z, Pocket Operators and Volca

Does anyone know of a way to sync across an OP-Z (with OPlab), Korg Volca Keys and Pocket Operators? I can sync between OPZ and POs and between Volca and POs, but not sure how to sync all three at the same time.


u could daisy chain them. Z > POs > Volcas
the POs will pass the sync they receive to the next device
i guess u may need a splitter to separate the audio and the sync signal on the POs

or u could get a splitter of some kind and connect the sync that way.
like Z as master > splitter > to all your other devices.

personally i like the splitter method instead of daisy chaining

Thank you for this. And when you say splitter out from the OP-Z do you mean it running out of the OPlab?

yes splitting the sync signal from the OPLAB

I tried the splitter however after about 10 seconds the volca skips a beat. The pocket operators stay in time.

Any idea what’s going wrong?

I seem to have exactly the same problem when I use the OP-Z as master clock for both a Volca and Pocket Operators. Even if the signal that eventually reaches the POs goes into sync in and out of sync out in the Volca first.

Anybody found a solution for this problem?

I do seem to have found a solution myself: There is a global setting for the Volcas that can change the Sync In polarity from Fall to Rise. It looks like TE uses a rising edge signal, because that fixes the problem when using the OP-Z Oplab PO out to clock the Volca.



Well done, haslo. So, what would I need to change to get it all working? Thanks.

What worked for me:

  • Start the Volca with FUNC pressed, to get into global settings mode
  • Push key 4 for switching the sync in polarity to “falling” (lit up)
  • Push REC to store the settings

On double check, it was “falling” not “rising”, I misread and rising is actually the factory default. Here’s the table from the manual:

Please let me know if this setting works for you too! I haven’t extensively tested it, just let it run for a couple minutes once and it didn’t seem to mess up any more.

While I was at it, I also changed the sync out polarity (I figured that when I want for the Volca to be the clock source for the POs, that would probably be better too) and the tempo range (more is better IMHO, I’m also looking forward to building ambient type stuff with really low bpm).

Fantastic and thank you.
I’ll give it a go tomorrow.
Can I just check that the sync sequence is:

Out from OPLAB to…
Sync in on Volca and then…
In to Pocket Operator

If it works I will be over the moon. The only way I managed to get it to work was by running the OPLAB into a PO (with no active music on it) and then into a Volca and then into another PO.

Yes, this works for me:

The sync in polarity needs to be on “fall” (4 lit), the sync out polarity needs to be on “rise” (3 not lit).

Phenomenal. I’m excited. I’ll give it a go ASAP. Many thanks.


I’ve just tried it.

It works. Amazing.

This is such a big help.

Thank you so much for your insight.

Kind regards.


1 Like