Tape trick causes pauses on op1f: shift+L/R then play

There’s a great tape trick on op1 that’s not widely documented.

While playing, shift+L/R moves the loop brace left or right.

The play head moves to the start location of the new loop brace when the end of the current loop brace is hit.

If you press play it moves immediately, to the same location in the new brace that it’s currently at in the old brace.

This is great fun…

But on my op1f it results in a pause in playback.

I assume that’s everyone’s experience? Anything I can do?


On my OP-1F it functions as you described the OG working… In other words, it does not pause, it jumps to the next loop in the same location as the play head on the current loop. As far as I can tell hitting the play button does not pause… Essentially the stop button functions as pause. Let me know if you get it figured out… BTW I never new about this function, it is really cool. Thanks for the tip!!!


Weird. You’re using default hi quality tape?

1 Like

mine does not pause. just tested it. i wonder if there is some other setting that is causing a bug. what FW do you have on your OP1F? i am running the latest 1.50 i think it is

So weird. I’m 1.50 too.

is your bpm setting set to free?

Yes I am using the HI-Q tape with FW ver. 1.50. I have tried, and cannot re-create what is happening on your unit… Hopefully you can get this issue resolved! Good luck!!!

have u tried to factory reset your unit?

this almost always solves weird software issues for me
if indeed thats waht it is

factory reset, still the same

sometimes it will jump seamlessly when i press play, sometimes there’s a brief gap (100-200ms ish of total silence).

just to double check, we’re all talking about the same thing here? when i move the brace with shift+arrow, and wait for the playhead to naturally get to the end, it will smoothly start at the beginning of the new brace loop, no problem there.

the problem i’m getting is with the tape trick, where you do shift and arrow, and then press play, and the playhead instantly leaves the current brace loop and jumps to the corresponding location partway through the new brace loop.

i’m baffled if i’m the only one getting this. what could it possibly be? slow memory access? lifting 4 tracks for a large brace is quite slow, seconds, that’s normal for everyone right?

1 Like

yep thanks for clarifying though bc communication is never perfect. yes we are taking about the same thing. i can confirm there is no pause

when i lift 4 tracks that are say 3min long it takes a long time ish, maybe 30sec

can confirm: i do have that issue on my OP-1f too

Forgive me but that makes me feel better.

I need to find a cable and a way to share video clip. Not sure I have a place to share video that isn’t attached to my, you know, real name. Not that I’m shy you understand.

no worries, i’ll try to film the issue on my side on the next OP-1f jam, should be in a couple of days while jamuary lasts

Does it make a difference which master effect is enabled on the mixer?

1 Like

It sometimes happens on my OG OP-1 too

I did a bit of experimenting. Def does it with terminal, mother and cwo on the master.

it doesn’t create a pause every time, but about half the time.

1 Like