Triggering MIDI from Ableton and recording to the OP-1 Tape

I’m trying to record a MIDI sequence from Ableton directly to the tape of the OP-1 but it just doesn’t record anything. The sound is played but theres just no tape recording. Everything is synced properly.

Would love to get some help!

Hi there!
Be advised that the OP-1 tape only records audio, not MIDI. If Ableton is sending MIDI to the OP-1 (assuming OP-1 is listening on the same channel), whatever synth or drum sound is on the OP-1 will be triggered and the audio of that sound will be recorded on the tape.

Hope that helps,
psound74

Yes but the problem is: I’m hearing the sound from the OP-1 that is triggered by Ableton Live but still this audio isn’t recorded to the tape.

Maybe the title was a bit misleading.

Have you upgraded to the latest OP-1 firmware (243) yet? Apparently, you can arm (shift-Rec) and when OP-1 receives a “start” (Play) from Ableton, it will now record.

Best,
psound74

Yes I did upgrade. I will try the arming later thank you! Maybe it will do the trick…

Sadly it doesn’t work. When pressing play in Ableton nothing gets recorded. The just plays. It evens cancels the active recording of the tape…

Make sure that op-1 is selected as ableton’s audio output device. Check that you have USB audio selected when pressing the microphone button. You should hear ableton through the op-1 speaker. Then try holding record on OP1 and while pressing play on Ableton to start the recording.

This does work for me

Well this is also interesting! But what I originally meant was: The Midi info from Ableton is triggering the samples or synths from the OP-1 and that should be recorded to the tape :slight_smile:

I’m an idiot lol. Will test this myself when I get a chance later today

No not at all!! This was a very good idea never thought about that haha

So I tested your issue on my device and it appears to work OK for me. I think your case you actually want USB audio input disabled (purple X when pressing the microphone button in tape mode). Although the sounds are playing through OP-1, it might be recording Ableton’s audio to tape which happens to be silent because you’re only using it for MIDI.

Thx I will test it!