Tx-6 looper trouble

Has anyone else had issues with the looper?

The loop plays back immediately after recording but not after saving and loading from the USB drive. The screen shows the graphic of the loop playing really fast and there is no sound. Saving/loading appears to work but then I can’t hear the loops I’ve saved and reloaded. I was able to load and hear a loop once or twice in the past, but mostly not.

I’m using the same USB drive that has been working well since I got the TX-6, recording audio into the TX-6 is working fine.

Might be user error, but it seems like looping is flakey. How are you getting along with the looper?

I don’t know if I’m the only one with a TX-6 that won’t loop or if I’m the only one trying to use the looper on the TX-6?

Yesterday I tried a different USB drive, but just like the first drive I used, it worked for regular audio recording but not for looping.

I never wished for a looper on the TX-6, I don’t guess that anyone did, but still I’d like the looper to work. I could find some uses for it.

i have not tried to load loops from my usb drive. it worked great during a session where i was just making random loops live. ill try to load one from usb later today and let you know if i encounter any issues

Thank you, that would be fantastic!

I did a figure out session yesterday and found that the looper worked mainly as expected, just that there’s a lot to remember as you work.

Several times, I loaded a loop (shift+I … select) and then ended up pressing II at the wrong time. When you do that, you get what you described with the “fast play and no sound”

So with a little practice I mastered the whole load and play on I. Stop, then record on second press on II

1 Like

Oh, one other thing! I saw people on YouTube dissatisfied that you can’t loop from the mix (combined channels). In the box, that’s true.

But, you can run a cable from Cue to an available input. Set the looper to listen on that channel and you can record whatever’s coming in there. Could be a mix, and can also be playback of a music file from the USB memory (for something not saved natively as a loop). I assume playback from an external DAW or the OP-1F or an iPhone, too (though I haven’t tried this).


Hey thanks for posting, this is great information. I’ll try looping again tomorrow, and I’ll be careful about which button I press!

Edit- @angusofstockholm
I tried what you wrote and it worked great, thanks. I was indeed pressing the II button at the wrong time.