Unknown plug

AND THE HITS KEEP COMING WITH THE OPZ. Now in addition to randomly losingtracks and samples and the oplab module freezing its doing this cute new thing where it load certain sounds using the configurator it just keeps saying “unknown plug” i tried factory reset it didnt help any suggestions besides selling soon to be door stop its got more bugs in it than an ant and hey aTE u got plenty how about an update maybe a new synth engine maybe some new effects like you promised any way any body else experience the unknown plug problem because u will

calm. you‘ll sort it.

try a factory reset and a new OS install.

Configure the Engines to your liking, restart the OP-Z, install the Oplab OS, restart and it‘s done.

beside the 2 Synths, there are 2 New FX aswell.


1 Like

All the new fx and synth engines are for me, but I’m ASO getting the unknown plug problem with my own samples.

Got that unknown plug message on the FX2 screen when trying out the Android app today (Nice touch, by the way!). Flashed the newest Firmware 1.2.17 and now it is working fine.

I experience the issue after the app update for snares and the fx sample track. Both showed up as “unknown plug” in the app configurator. With the OP-Z in content mode, I noticed that all the kit folders for these two tracks were empty. So I solved it by copying a random sample kit over to each of the two tracks. Afterwards, they showed up again normally in the app. No factory reset necessary. Firmware version 1.2.17.

Edit: I updated the firmware to the latest version right before updating the app. Hence, it might have also been the firmware update that caused this and I only noticed it after updating the app.

Yup. Maybe it is some kind of sync issue. They will surely sort it out.

this whole opz thing seems like a complete disaster i want to love it but its just soo buggy and just problem after problem nothing works 100 % on it just a bad product im sorry to say it.

Christ, we get it, you’re having a problem with yours. You don’t need to post on every post whining about it.


The dev team posted this as known bugs, see here.

The way I’ve fixed the unknown plug and losing samples (it’s the same issue) is basically getting the new FX and synth engines via the Configurator (oh, and the RedMount sample pack) and once that’s loaded, head to Disk mode to put back the samples in their slots (it helps to have a previous backup of course).

The app saying “unknown plug” is just referring to the fact that you’re in one of the user samples that got lost. Just use Track+1-0 to get to a factory sample and you’re good.

Hope this helps!