USB charging behavior (yet again)

Hi everyone:

I know this topic has been raised a lot. Sorry to kick a dead horse here. But I’ve read all the other posts I could find about this issue and none of them are exactly what I’m dealing with, so I figure it can’t hurt to ask.

- Synth will not power on at all if it’s not plugged in.
- Plugging it in while it’s off gives “battery full” animation on LEDs, then no lights, indicating full charge. Nevertheless, no power on.
- Synth powers on and operates totally normally when plugged into USB, both computer port and wall charger, both with TE cable and with generic USB cable. A battery life check claims batteries are full.
- Unplugging synth from USB causes immediate shut down.
- I’ve followed the usual advice of “Leave it plugged in overnight and it will fix itself” as this has worked for me on another OP-1. But I’ve been leaving it plugged in in various configurations for a few days now, with no different results. I’ve even tried leaving it plugged in while it’s turned on for several hours. That has no effect either.

Based on the above, I’m assuming my battery’s dead and that I need to send it to Sweden for a battery replacement. Do you folks agree? Can you think of anything else I might try before I go to that step? Honestly, I’m tempted to just keep it and use it as-is with a little portable USB power pack if I need to bring it out anywhere. Would love y’all’s advice if you have any, though.


-Chad in Berlin

You could try opening it up as described below to check if the battery somehow got disconected from the main board and to measure its voltage: