USB Problem

Hello everybody.

I have a big problem. I’ve connected my OP-Z to Arturia Keystep as usually, but suddenly it stop working. I thought there was a midi problem with keystep but finally discovered that OP-Z is not sending MIDI anymore. Then I started to check it, and I realized that Upgrade Mode and Content Mode is not working. That is to say, there is no data transfer via USB anymore, but it does charge properly. I’ve tried factory reset, changing USB-C cable, different PCs, but problem persists. I know I’m not the unique with this problem. I’ve contact with TE support but repairing is a lot expensive.

Any ideas of what can I do?

Nobody has had this problem?

Can you sample from the USB cord? Can you hear your phone for instance? Maybe the cord went bad.

Well I’ve been making some tries and:

  • USB port does charges.
  • USB port transmit audio, because I can record OP-Z on Iphone.
  • USB port doesn’t receive audio (I can’t activate USB on module track for recording)
  • USB port doesn’t transmit MIDI.
  • USB port receive MIDI?? Not tested yet.

Tried different cords and different devices (PC & Mac)

1 Like