Another OP-1 DOA

I'm definitely bummed to see all the threads about dead or dying or malfunctioning OP-1's here and elsewhere.

Got mine brand new today, paid over retail to get it for some soundtrack work (not crucial, Reason 9.5 is my go to). Thought I'd get ahead of things and update to the latest greatest OS, so downloaded from TE site, followed the instructions to the T and restarted. Black screen, nothing. So. Decided to give it a full charge and see if that fixed things. It didn't. Since I can still get into the TE Boot menu, did the functions tests (all passed), did the factory reset - no change, tried switching to a charger instead of connecting to the pc - no good. Re-downloaded OS 2.18 and did the firmware update process again - said it completed fine. Rebooted - nothing still. Reformatted the drive, reinstalled the OS - OP-1 says all went as planned, still won't start up.

Doing the battery recalibration trick as mentioned just about everywhere. However I haven't seen a thread yet where that actually fixed the not starting issue, so not terribly hopeful. This is a huge drag. I emailed TE support, but expect that they will likely advise I do all of the above again as well as the battery trick. Should I just return this thing? I've seen in one other post that someone has OS version 2.20 installed on theirs. Did I nuke a new machine by going backwards by mistake???

How long do you wait after switching on? The OP-1 takes some seconds until the screen pops up.

Do you switch it on with USB plugged in? Try to disconnect first, then switch on.

Since the Boot Menu shows up, it’s likely to be a software issue.

Or try the old plug-in-plug-out-usbcable-trick. Just plug a few times and wait a little bit in between. It once worked for me.

i recently got a new one too. wont turn on if the usb cable is plugged in. i have to unplug it from usb to turn it on – have you tried that?

I’m afraid I’ve tried all of these per comments I’ve seen, and I’ve left the power switch on for extended periods of time with no success. I’ll try fiddling with the USB cable to see if that jars it awake.

...and the usb cable tricks don't seem to be working either.

I left it "on" all night (I'm going by faith alone that turning it on means it's actually on especially after running the functions test which proves it's really a software switch). Put it in the sweet soft case I got for it (hey - the case works fantastic - so glad I have a case for my beautiful gray brick - must. protect. the brick - the brick that everyone wants including me) and when I got to work one green LED at the bottom of the power/meter indicator was lit. Haven't seen that one yet. So with great hope based on nothing more than a tiny green light, I booted into the TE Boot menu, pressed 7 to reset again, crossed my fingers, turned it off, then on. Still nothing.

Gonna let it completely drain, try once more after a charge, then call for an RMA. I so want to have one of these as a tool in the toolbox, but if this is what it's like to own one, I think I'd rather get a new iPad Pro and get better at Gadget for my mobile music needs.

So I did the battery meter reset. Yesterday I ran all the power out of the OP-1 by leaving it on for about 20 hours. Then I put it on the charger and left it overnight. This morning it showed a full charge.

It still will not start. TE finally got back to me in the middle of the night and requested that I make a video for them showing all the steps and what the problems are. I did so, although I find this to be a particularly annoying request. I paid a lot for this thing. $1100 US through my employer so that we could have another tool in our video scoring arsenal. I’ve lost a few days fiddling with this thing to no avail. Now instead of an acknowledgement that there have been issues like this withe OP-1 units, they want me to spend more time making them a video. What I’m particularly perplexed about is the age of this product. It’s
not new - I’d expect that any production issues would be long gone by

Anyone have any other suggestions? Anyone a solid VOODOO practitioner?

Can anyone confirm that 2.18 is indeed the latest firmware?

maybe only slightly comforting, but my OP-1 was dead for a week back in January. No signs of life, besides the faintest pop from the speaker when the power switch was turned on.

But it just started working again after a week, and has been fine since.

This might sound ridiculous, but maybe try putting the OP on a radiator or in a fridge for a bit.
If the battery was on the bottom edge of its charge (at which the protection circuitry would cut off power draw, to avoid undervoltage), then perhaps a change in temperature caused the cell voltage to drop a little bit more, putting it outside the charge protection circuitry’s “safe” range. (preventing it from charging)
That’s one of my theories on what happened with mine. Maybe the temperature fluctuated, and after a week it happened to just barely sneak back into the range where I was able to charge it again.

What you’re describing is exactly how my unit is acting. However I’ve had no issues getting it to take a charge. I will try cooling it off to see if that makes any difference before I send it back. Got my RMA and Fedex label to do so today.

Have you tried uploading the firmware one more time? Be sure to savely remove the mounted drive from your computer.

JR33D, did you have any luck? Same exact situation here (I made another thread before I saw yours, oops).

My device was working fine for a while before I decided to download and install the latest firmware, just in case the device was not running it. I can boot to TE-Boot, but nothing else. Incredibly faint click from the speaker when powering on, but that is it. Lame.

@cp1: which firmware version did you from? Have you tried a factory reset?

@motone: I tried every available option from the TE-Boot screen several times, including factory reset. I’ve tried every obvious troubleshooting step possible, as far as I know.

I don’t know what version the device was on before. I assumed if it was on the most current version the process would halt, but maybe not. If new devices are shipping with 220 is there a way to get that? I don’t see anything on the TE site.

@cp1: maybe TE will send it to you on request…

I did email them, so we’ll see what happens. I would think formatting the disk and loading 218 would work but it has not so far. I’ll post any updates here.

I ended up just doing a return since I bought it from Guitar Center online and was able to just take it up to a local brick and mortar. I may order another, but it seems like a pretty quirky and problematic device for having been in production for so long.

That’s pretty much exactly what happened to me. Uploading the latest firmware roached the device somehow and I couldn’t overcome it via any means. Possibly replacing whatever came on the device with 2.18 corrupted something important.

Reuploaded firmware at least a dozen times successfully (according to the device). Formatted completely and started from scratch four times. Did the factory reset at least a dozen times. Ran the battery totally down and charged back up twice. All for nought. I returned it for a full refund. The point everyone should get from this is: unless you’re certain you have an older firmware on your OP-1, AND if it’s currently working. DO NOT under any circumstance update the firmware.

In the time that’s passed since my last post I was scammed by an ebayer on another OP-1 which I will have to fix via ebay dispute and my credit card company. I also found one at regular retail price and should have that by Thursday. If this one doesn’t work I’m willing to believe that no matter how much I want one I may very well be allergic to the fucking OP-1.

I should add:

Teenage Engineering support was very responsive. The video I sent them helped. They offered to fix the device under warranty if I was willing to initiate the service process through the retailer I bought it from online. They will only directly service something if you pay for the service yourself or under warranty if they sold it to you directly from their store. That was going to take more time than finding another one. After all the smoke clears and assuming the next one works fine, I’ll have saved my company a few hundred dollars. So even though this has been a fiasco (mostly because of my impatience) it could end in a net positive.

For the sake of anyone else having similar issues, here are the two videos I made for TE. Feel free to reference them if you have the same issue after updating to firmware 2.18.