Battery Meter at Half w/ Full Charge

this just happened as far as i can tell. the meter doesn’t really go past half unless its off and plugged in. Should i reset or something?

welcome to the OP-1 :smiley:

Mine does this all the time, I leave it plugged in until it stops gong 3 LEDs and starts doing well.

Same here - I can leave it plugged in all day, but when I check the battery level, it never shows more than half full.

Thanks 4 postin

Hello, new OP user here and this is my first post! Have you tried recalibrating the battery by leaving the OP in the ON position until the unit completely shuts off, then giving it a full (6+ hour) charge? I was getting some weird battery readings (similar to the comments above) but after the re-cal seems to be working more accurate.

Same experience as Skintechnician here. I’ve had to do it a couple of times of times over the last two years.

yeah, my new unit just started doing this. It’s been charing all day but the indicator shows it’s about 3/4 full.

Is this just an issue with the indicator or is the battery actually not fully charging?

Your battery is most likely OK @Braun3000

This problem surfaces once in a while. The indicator is a bit lazy, it seems.

There’s a urban legend saying you should correctly unplugged the OP-1 from a Mac using the “disconnect” button in the Finder.
Another one saying charging the OP-1 from a Mac USB port is the only way to get you meter full.
Another one saying charging the OP-1 from a Mac USB port is the only way to get you meter full.

can confirm this actuaally. i did everything. not until i drained it then recharged from a computer usb port did it restore correct indicator. no idea.

I wouldn’t worry about it too much, my OP seems to last infinitely long (like 15 hours) even when the indicator doesn’t say full.

To reset the meter, the word from TE was to drain battery by leaving on,say 16 hours.
Screen goes blank (Its off).
Leave the power switch in the on position
Plug USB to charger.
Give full charge 4-6 hours.

I also have this problem. I solved it by doing a factory reset.

Because another problem I have is that the USB connection on the OP-1 stop working, which means the midi does not work and I can not update to the new firmware in 2016 whenever that comes.

The USB worked fine for the first couple days when I got it (mid Dec 2015). Maybe the only way is to replace the com board but I do not see this as an option being from outside of Europe. I cant really send back the unit to Sweden, as I live in Bangkok and probably would get hit with import duties having it sent back, Not to mention shipping cost both ways. Wish there was a reasonable solution for my problem

Got this issue too, as @Spheric_El said, you should reset the battery meter by draining it, then charge from a power outlet :slight_smile:

I don’t ever recall this happening when I charged the OP-1 off of Macs. Only when I use a Windows machine strangely enough. I wonder if it has to do with Macs being able to supply more than the standard 500mA off their USB ports for charging iDevices?

I have my OP-1 for a week and a half now. I wanted to charge it fully, but never got across the 2 dots charge…

Anyway, so I’m worried… for equipment this expensive and all…

Reading the forum… I realized I did disconnect a few times from my Mac without “ejecting” property.
So I just took my recordings off of the OP, checked the battery status just beforehand (charged yesterday, so 2 dots), decided to eject properly, and what do you know… TADA!!! Battery indicator telling me I’m charged all the way up to the red dot.

That urban legend is… legendary!!

Anyway thanks to all the topic contributors.

And then… after 2 hours of fun, the battery indicator is back to it’s old behavior… bleh!

Just use it until the battery is out and the OP-1 shuts down (screen goes black), but do not switch off! Charge it for at least 6-7 hours. Then the battery will be calibrated again.

I’m recalibrating the battery level indicator (it stalled too deep realtively to the operation time). Left the device turned on until it went to black. Didn’t turn off just plugged the USB cable in. Do I have to keep the device turned on until it fully charges or am I allowed to turn it off just to let the display go to sleep? :slight_smile:

@iramrezso Here’s the process from TE support :

If the unit does not start or charge:

  • Make sure the OP-1 is turned off.
  • Disconnect the USB cable and wait a few seconds. Important!
  • Connect OP-1 to a computer or charger using USB and leave it turned off for a few hours.
  • After this disconnect USB again and leave it turned off for about three seconds.
  • Finally reconnect the unit again. Does it charge now?
  • Try this a few times, and report back.

If the unit starts but does not charge properly:

  • Disconnect USB, turn your unit on and leave it on until it turns off by itself. Do not manually turn off the unit. This could take up to 18 hours. The unit is off when the screen has turned black.
  • After this, charge it fully using a computer or any standard USB charger. This can take about 2,5 – 6 hours depending on your situation. (The battery is 1800mA). This should recalibrate the battery indicator.