Connecting a USB Interface with the OP1F

Hey there!

I was quite thrilled about the announcement that you can connect an USB audio interface with the OP-1 field. I wanted to connect the VOLT 1 interface to record external instruments or voice on the op1f but I’m getting no signal into it, even though the Volt is receiving audio.

Have you guys tried to connect a USB interface and were you successful? Any ideas why the op1f won’t receive audio?

I have a rather tiresome work around, which is connecting the interface to my iPhone and sending the monitor out to the op1f’s line in but this means a lot more cables and stuff…

Currently the only thing that seems to work is the TX-6 mixer from TE. Knowing how things work with similar “ecosystem” companies like Apple, they probably want to keep the connectivity in house - meaning we wont see it working with anything class compliant out of the box.

We can probably hope for connectivity with the OP-Z, but at this time, audio over USB only works OP-Z to OP-1 field, and not the other way around.

I tried an Audient EVO, no dice. Class USB Audio would be nice, since many devices are including it.

Actually, an aggregate audio USB Hub would be amazing for devices & DAWs!

This is not true. I have successfully made it work with several USB devices, including a MXL conference microphone, another mic, and the OP-1 OG.

As of firmware 1.1.6, audio output from OP-1 field does not work at all. It may or may not work with TX-6 (don’t have one).

There also seems to be a limitation regarding sample rate: if the connected audio interface does not use/support 44.1kHz, the OP-1 field doesn’t enable input from the device.

Interesting - audio output DID work prior to 1.1.6? I never tested that.

For me, I’ve used it with a Blue Yeti multipattern USB microphone, which powered fine from the OP-1 Field. However someone here or on another forum said their Blue Yeti only worked through a powered hub. No idea, works for me.

Are you talking about audio into the Op1field?

As far as I have ascertained, audio out of the OP1field over USB to class compliant devices is not working with anything other TX6…

Doesn’t work with OP-Z either.
I have also tried and failed with M8, Sp404mk2

No, it didn’t work prior to 1.1.6 either.

Yes I’m talking about audio IN. It does work, sometimes. I sometimes need to reboot the OP-1 to make it work.

I hope they‘ll fix this. Would be great to be able to connect any interface for audio in.

I’m trying to USB connect an Analog Four MKII to the Field with no luck.

It connects just fine for midi transmission which is great, but it doesn’t receive audio over usb from the A4. Tried all the settings though I think it should work fine if the A4 is set to Usb audio+midi
And the field is set to USB input and enabled.

:man_shrugging:

Prior to update, Overbridge and MIDI+Audio mode on my Digitakt crashed my OP1F. Cheap USB-B to USB-C cable. After update, only MIDI mode worked to sync clocks.

Got it! Well maybe they’ll work on it for a future update. It should work right? Like it’s kinda advertised to accept usb audio. It’s not necessary but it would be real nice.

I can definitely connect my iPad Pro via a USB-C cable and send audio over it to the Field; it works amazingly well. Maybe this is what they mean about USB audio vs. an audio interface.

I have been meaning to try connecting my my Audient iD4 but it sounds like it won’t work based on what folks are saying here.