iOS 13 allows mobile op-z backups

Installed iOS13 on my iPhone and just plugged in the op-z via CCK adapter and usb; went to Files app and held Track when powering on the op-z… success! The op-z shows up as an external drive, and now backups are possible via iOS.
Haven’t tried sample pack swapping yet but I’m assuming it works.
I’ve heard this only works with the CCK though, maybe others can confirm if it works with a straight usb-c connection to the newer iPads.

5 Likes

I wonder if that works for op-1 backups to

Which adapter exactly? Just tried it with the “Lightning to USB 3 Camera Adapter” without any luck.

https://www.apple.com/shop/product/MK0W2AM/A/lightning-to-usb-3-camera-adapter

Interesting - I tried the same (CCK adapter, TE USB cable, iPhone 8, iOS 13) and booting into content mode just sits with all green LEDs lit and no recognition of the OP-Z in the Files app :confused:

That’s the one I’m using. I had trouble getting the op-z to show up the first time, it doesn’t seem to show up immediately.
I have to go to the Browse menu;
Plug in the op-z via CCK;
Hold track and turn the op-z on - it should now appear in the list of Locations.

It works with just a USB-C cable on the latest iPad pros.

One limit is that you can’t do a firmware update. Because you can’t eject a drive, the update process doesn’t get triggered on the OP-Z.

Maybe I pulled the cables out in the wrong order though.

1 Like

Yeah, that’s exactly what I did. Maybe it has something to do with the fact I’m running IOS 13.1? I had this device enrolled in the beta program. I just disabled it, but I won’t get another update until Apple releases the next one.

There is a key that triggers the update, I forgot which one, maybe the Play key?

That’s good to know. When I did the most recent update I just switched to a Mac.

Yeah, i forget which key also - Its in the OP-Z manual I think., but I successfully upgraded my OP-Z to 1.28 from my iPad Pro running the iOS 13 beta.

2 Likes

These are excellent developments! Is it possible to update the config files (.json) on an iOS device?

Yes, it should be. You can open up a text file in-place with the correct editing app.

I got all excited but no update for iPad Mini… :confused:

iPadOS 13.x isn’t out yet. Should be either 24th or 30th September

It’s already out for iPhones (came out the 19th). It comes out for iPad on the 24th.

Has anyone had any success on iPhone SE running 13.1?

I updated mine today and have tried both with the old CCK as well as the one which has an extra connection for the lightning cable, but no dice

Not mine sadly (Mini 2). :frowning:

mini2 and iPhone 6 over here both not supported lol :frowning:

Ok so yesterday I tried connecting my op-z to iOS13 Files on my phone and this time I couldn’t get the op-z to mount. Tried restarting both devices, no luck. So now I have no idea if this works!:thinking:

Plug it all in before you switch on the OP-Z. That usually works for me.