Latency through Ableton Live on Windows 10 via USB 243 update


Any way around this? I’ve changed various buffer settings in both Ableton and asio4all v2. I can get REALLY close, but alas, still too much delay to do it live. I’ve got the 2i4 and I’m waiting on my cable to come in to do it that way, but would also like to know if anyone has yet to find a way to play this live without any latency whatsoever. Thanks.

maybe this will help?

seems like ppl had better luck not using asio4all driver

I really appreciate the reply, but I already figured out it was disabled in Windows audio settings. I enabled it, I can see it in MME/DirectX just like you said - but there’s still a delay that I can’t fix while adjusting buffer settings in Ableton. I have a really good computer all around so I’m not sure. Just going to wait on my cable to get in so I can play through my 2i4 I suppose. I just hate taking up both inputs with it.

what does your overall latency say in your ableton settings?

in ableton are u adjusting the driver error compensation as well?
so that your overall latency says 0 ms?

i mean every interface no matter how fast your computer is will have some latency
my mbp is from 2008 and i am able to run this without any noticeable lag

Even with the below settings (while it sounds awful coming out of my interface monitors) it’s still far too off to play/record live. How can I listen to Ableton’s metronome and play live from my OP-1 via USB without it being off time? You’re on a mac I’m on windows btw so I don’t have coreaudio:

I just got it EXTREMELY close with asio4all. I think the ultimate solution is waiting on my stereo to 3.5mm cables to come in and occupy 2 slots in my 2i4.

Works perfectly with the cable through my interface, just sucks hogging up 2 inputs for it. That being said, it also worked just fine mono with the cable.