New OP-1 OS #235

op-1

#21

Ive got computer problems so cant open the zip.
Whats new (as well as tape zoom shift&stop)?


#22

It was kind of working, but I experienced a lot of things going out of sync and playback not starting every time.
Now it feels very stable, so it works as it should have from the start.


#23

the OP-1 knobs are still freezing with a direct connection and sequencing.

it can work for hours without any hassle, but if you put in some fx and quick page changing the knobs are stuck until you restart the OP-1.

that’s a bummer for years.

now is the time to change that


#24

Which zip?


#25

do they even have a system of prioritising issues?


#26

I must be missing some other setting. Do you have to change the sync or midi settings on either the op-1 or op-z? Or is there a specific order to connecting them I.e. powered off until connected, or setting one as master clock vs. slave?


#27

Turn everything on and connect it. the Op-Z gives a green signal on the last step far right
Hit play and it’s going


#28

The os update file.
Im unable to get any downloads working at the mo so im wondering if its worth the hassle updating .
Do you get much op-1 goodies?


#29

This OS update solved my button T3 working erratically.
I thought it was hardware, but noticed yesterday it was most likely software related. I checked if there was an OS update, so thrilled it was the case + solved my problem!
Really like the grid subdivision :wink:


#30

Ah, okay. The download is not a ZIP file, but the firmware file in uncompressed form (file extension “.op1”).


#31

now I want the OP-Z update for the leaked Control Mode. which can be imagined as a full control surface with like 8 different midi maps and custom graphics made in Unity.

heard it here first


#32

Ok thanks buddies .


#33

Weird, when I connect them my op-z just has a flashing red light on the last trig, or sometimes nothing. I got it to play when pressing play on the op-1 once, but after that I haven’t been able to get it to work. Also I remember a few months ago being able to play keys on the op-1 to drive the op-z via midi, but not anymore. Using the original op-1 usb cable with a usb-c adapter into the op-z.


#34

Anyone found out how the sequencers start/stop sync to incoming clock works? I still have to start the sequencers manually, while TAPE start/stop and clock is synced externally.


#35

With #235 I ran into an issue where OP-1 suddenly turned to be mono (the sound came out only on left channel). I had to restart the device to get back the stereo output.


#36

could you describe “suddenly” in more detail?


#37

I played it without problem then left for 15 mins or so and then continued playing it when I realized that it had become mono :slight_smile:


#38

Just installed tonight. No issues yet. Still in stereo. The hi-res tape grid is really excellent!! Perfectly timed for my needs too, my cassette four track just died so i’m recording everything with OP-1 currently. Really pleased with this. I’m assuming i’ll appreciate the sync fix as well, but have not tried it yet.


#39

Blockquote

Sweeeeet!!


#40
  1. The button T3 ceased working again. Smells like a trip to Sweden is to be envisioned…

  2. My OP-1 froze with a wild noise in the middle of a live PA yesterday. Never happened with previous OS.

:sob:


Custom Firmware on the OP-1