Ob4 + Ortho Remote

OB-4 + OR-1 functionality depends on the OR-1 firmware version. newer versions can control volume, track control and tape, previous versions can only do volume and track control.

there is currently no user-friendly way to update the OR-1.

1 Like

hhmm, but how can you actually update the OR-1?

yes. .

? :ramen::ramen::ramen:

you do it by using a mobile app. more info in pm.

1 Like

@JohnnyEgo : it’s not possible to send pm to you for some reason, it says “This user’s public profile is hidden.”.

a bit sketchy but really straight forward on IOS tho.

will try it with the ob 4

Ok. wow! the OR-1 can control the time stretching algo with a really fine control sheme.

are you people all referring to the actual -/+ tricks which are achieved with the volume pot or is there still a way to grab the TAPE labeled dial? :ramen::gift:

1 Like

if you or others are still interested in updating your OR-1 to control the forward/rewind time stretch algo remotely, it’s quiet easy and I’ve been able to do so on iOS in a few minutes.

1 Like

and I’ve noticed that it now shows a progress bar when rewinding or forwarding which is updating even if you leave the button while it’s rewinding

1 Like

I’d love to try updating mine- currently away from my ortho remote for a bit but would very much appreciate the instructions for now

1 Like

I tried to update my remote a couple of years ago and it was a disaster on my laptop. Would love to easily update it

with instructions from @jacobs

—check your pm :ramen:

this worked flawlessly on iOS in a few minutes, just follow the instructions


to obtain the functionality when connected to the ob-4 is to press and hold the OR-1 (display shows speed)
this then gives control over the time stretch / disk rewinding automation.

if you’ve stored some loops the OR-1 will “reset” the loops when pressed down and controls the tape features as before.

the reset is great for manually syncing the loops to something else :dagger:

you may discover more things :construction_worker_man:t3:


@JohnnyEgo Out of interest is there any reason you can’t just post the instructions here?


pm, please :raising_hand_woman:

1 Like

@TrashTalk can you now just post it here?

1 Like

@modulpaule I dont have the instructions. Not sure why @JohnnyEgo is being so secretive but that’s his/her choice I guess. :man_shrugging:


both, please send a pm.

iam just continuing the way TE told me and you’ll read it within the pm. just out of respect 🫡


The problem is that there does not seem to be a way to PM you - clicking on your forum name gives: This user’s public profile is hidden.

Is there some other way of initiating a PM without having access to your profile?

check your pms :chair:

1 Like