OP-1 doesn't turn on

Hi everybody OP-1 lovers!

I write you as my OP-1 is a little sick lately, TE tech support pointed me here before eventualy contacting Schneiders (where I bought my OP-1)

I can’t understand if it’s an hardware or softaware problem, right after a recharge I switch on
my OP-1 and it doesn’t turn on even if I’m sure the battery is charged
enough. When this happen I plug it to my power supply and the machine
turn on, by doing so it happens to hear a high pitched noise/note mixed
with the selected synth sound and some parameters on the synth freeze, if I switch off and on a couple of times the problem disappears.

It’s happened to find it turned on while the switch was actually in off position…

I have to mention the mic is totally dead now but I’m not sure the two
things are related (this is relative problem as I record with an
external mic)…

I re-installed the latest firmware and
running the functions test the only thing failing is the internal mic
which sooner or later I’ll replace…

What do you think guys, have I to send it to the doctor in Sweden?



I’ve intermittently had this problem as well. So I’d like to know what the deal is. I have one from the second batch released pretty sure

I have the same problem since i switched the connector board one month ago…

Ah! So it could be the whole connector board, the internal mic is gone indeed.

Mushroots did you noticed the high-pitched noise and freezing as well?

Thanks for the support!

Pity this is out of stock:

If you charge when switched off ,then switch on with USB still connected it doesn’t turn on.
Or so I noticed recently.
I usually charge while switched on.

Mine need to be plugged to the USB charger to switch on, if unplugged it doesn’t turn on.
But the battery il fully charged.

@arnoux have you tried the battery meter reset?
Not sure if this will help-
But to reset meter…
Turn on.Unplug USB.
Leave OP-1 on until fully drained of charge.16 hours and it switches itself off,blank screen.
Leave power switch in On position.
Plug in USB and charge for 4-6 hours until full.
This resets meter to behave more normal.Maybe this can help in a long shot.

Didn’t noticed more freezing than usual and no noise.

No luck on this, tried the battery meter reset but the problem is still there sadly, it happened actually also this morning: I switch on, it doesn’t power up, turn on and off a couple of times and it switch on… Sometimes I switch off and the unit don’t switch off.

It happens also, jumping from different instruments using 1-8 bottons, the unit freeze and a crazy code appears on the sceen… Not sure if it’s a known bug or something related to my OP-1.

Mine need to be plugged to the USB charger to switch on, if unplugged it doesn't turn on.
But the battery il fully charged.

the battery may report that it is charged, however moving those electrons is a whole other thing, especially if you’re asking for a lot of current. it does sound like a battery that needs replacing.

the charge level problems are becoming so common it leads me to think that this is a bug with the op1’s firmware.

I didn’t used my op-1 much since i got the new connector board but now i was playing whith it and first the keyboard had a delay and then the knobs stopped working. On off and everything was normal but after 5 minutes the knobs stopped working again…
I think the problem is the connector board. I hope it din’t damaged the rest of the op-1. I have to search my old connector board and then i will try if the problems are still here.

I also noticed that it often has no battery because it was turned on with the switch to off. If it has battery and it is not connected to usb i have to turn my op-1 a few times on and off until it works.

Mushroots, the behavior is exactly the same as mine. I guess, sadly, I need to send it back or try to buy and replace a connector board by myself… but I can’t see why a connector board should fix my problems…

I think my on/off switch is defect and thats why it keeps turning on or don’t turns on at all. But i don’t know why the knobs stoped working. I always had this bug but not that often.

There seem to be several users having these problems, me included.

Is there any chance this is software related?

If there is I think TE should know, maybe there is a part of it that can be fixed through some kind of fix.

to the guys with on/off switch problems …

Your problem might just be dirt/dust in the on/off switch.
When I first got my OP-1 I had the problem where the unit would randomly turn itself off, moreso when I was playing the unit rather than just leaving it alone.

I wrote to TE and they suggested the switch wasn’t fully ON and to use a blade to scrape back some of the paint on the unit around the switch to allow it to get to the fully ON position.

I didn’t want to do this and had a hunch this wasnt the problem.

So I basically just sat tactfully switching the switch on and off, sometimes pressing on the switch as I moved it and sometimes slightly moving the switch in different directions slightly as I turned the OP-1 on and off.

After a short while of doing this I never had the problem of unit turning off ever again.

I believe there was dust in the switch and my fiddling cleared it.

I’ve been having problems with my OP1, but it turns ON by itself. The power switch will be in the off position, but the OP1 will turn on. Anybody else having that problem, or know what it could be? I’ve looked everywhere and can’t find a single person who is also having this problem.

I've been having problems with my OP1, but it turns ON by itself. The power switch will be in the off position, but the OP1 will turn on. Anybody else having that problem, or know what it could be? I've looked everywhere and can't find a single person who is also having this problem.

Yes as stated in the OP mine sometimes turn ON by itself, looks like my OP-1 have any possible bug on the connectors board.
It can be dust or dirt, I’ll try to remove the board and clean it with compressed air to begin. If it doesn’t work maybe it’s time to get a replacement board, I see there’s some in stock now, hopefully that would fix my problems but I’m a bit stressed on “try” to fix spending 50 euros and not being sure it will work…

Thanks everyone for sharing.


Similar problems here: knobs randomly stopping working during play until I restart op-1. Also, some problems with charing - I see that I must turn off and on few times to get machine charging (to see it on the leds).

Some time ago battery went down to 0%, and I’ve had problem with recharging it. Also knobs problems were present this day.

Also, op1 is sometimes not turning on when charging. I must plug usb out and then turn off and on again.