OP-1 doesn't turn on

I had this once with my brand new OP-1. It wouldn’t turn on and when it did turn on the speaker wouldn’t work and then the knobs stopped working… However after a reboot my OP-1 has been working fine ever since.

The last thing I did before that happened was connect it to my laptop to transfer files, I had the USB charging disabled… what did you do before your OP-1s malfunctioned? Maybe we can find a pattern…

Hi there, a quick update to say I bought and placed a new connector board on my OP-1, as it is now, everything work flawlessly: mic works again, on/off works againg, the meter behave correctly (it stopped displaying correctly during usb charges when OP-1 was off or battery status check when OP-1 was on…)…

So: OP-1 is healty now, hope it will work now on for many fun years without hassle.

Trying to remeber what could have happened to help spotting the pattern but what I can say is that was a sort of linear aggravation:
- one day the mic stopped working
- one day I noticed the meter display was wierd
- one day it stopped turning on

To me the connection board slowly started to collapse piece by piece if possible…

My op-1 suddenly won’t turn on! It previously had zero issues. I’ve contacted TE but am still waiting for a response. Anyone have any advice?

You may try connecting it to a USB port…

It is possible that the bootloader is gone, in which case you will need to ship it back to TE for reflashing.

First, try to unplug everything from it before turning it on.

Secondly : charge it a whole night
Then you may report again :slight_smile:

…or please go directly to Musikmesse and get the new Update! :slight_smile:

Well I generally keep it plugged in to my computer as I use it as a ableton control surface as well. It should have been fully charged. When I plug a usb cable in I don’t even get the battery light indicator so I have no idea if it’s even charging.

Super dissapointing. I just got a mother-32 that I was hoping to integrate with this.

If I do have to send it in, do I have to send it all the way to sweden or do they have a repair location in the US?

Try TE boot - hold com while you power it on.

Hi. Guys I can´t turn the Op-1 on either. I can get it to Boot and I checked all the hardware functions, no erros. I tried USB cable in or out and I´m trying the “USB cable in the laptop with OP-1 turned on for 16 hours” thing right now.

Any of you guys got this problem sorted with your OP-1?


[...] I can´t turn the Op-1 on either. I can get it to Boot and I checked all the hardware functions, no erros.[...]
So does it turn on and boot or does it not turn on? It's either or, not both :)

Sorry if that was confusing, I´ll try to explain better:

I can get the OP-1 to Boot when I switch the OP-1 on and holding the COM key, and I can navigate in the Boot menu( preforming factory reset, hardware check etc).

But if I turn the OP-1 on (not holding the COM key) and wanna play the synth nothing happens.

But if I turn the OP-1 on (not holding the COM key) and wanna play the synth nothing happens.
So your issue is that there’s no sound coming out of the OP-1, not that it does not turn on.

Did you actually do a factory reset? If not, try that.

If you did, try plugging in headphones and see if you get any sound out of them. There’s a known issue where the OP-1 has trouble detecting that you unplugged the connector from the headphone jack.

Thanks for your reply.

No my issue is that the OP-1 does not turn on.

I´ll try a factory reset and see if that fixes it.

Factory Reset didn´t sort it out…

Any other ideas guys?

Backup your sound if you can open it as a USB device and reset it i’d say.

Did the reset already, still the OP-1 doesn´t turn on.

Got it solved by installing the Update again.

If you have the power on & LED problem try what ringokidf suggests.

I had the same problem. OP-1 would not turn on, but the bootloader (on+com) would. LEDs would not light up either.

Tried all the suggestions on this thread and others including the battery depletion, plugging usb charger to wall, laptop, resetting battery meter by depleting it, etc…

The only thing that fixed this was to access bootloader and reinstall the firmware.

Now works 100%

Thanks again mate.

I should add that it doesn’t seem to be a battery issue as it appears to be fully charged after firmware reinstall.

I have experienced most of these problems too :frowning: