Op-1 field + op-z

is anyone using them together? how is sync working for you?

Yes I would like to know as well. I’ll cancel my order if they don’t work well together lol

Yes I am using them together sync’d via USB midi. Mainly using the OP-Z to quantize a live performance, then have it sequence that performance into the OP-1, especially useful for longer performances, and way less tedious than using the OP-1 sequencers IMHO. Also using the OP-Z as a more advanced drum module than what the OP-1 sequencers offer, and it frees up a track on the OP-1 field. I have the OP-Z connected to the OP-1f input so I can hear everything through one set of headphones.

4 Likes

can they talk to each other using BLE? And what could you use that for?

1 Like

One idea I had was:

Keep the OP-Z hooked up to my other hardware with MIDI (line-module). Then being able to control all of them with the OP-1, by just switching MIDI channel and being able to move around the room while doing so.
Also being able to save sequences on the OP-Z that way and maybe adding step components, then playing them back and saving the audio to the OP-1 tape!

4 Likes

hey guys, my first post on here! hoping someone who’s got the field/op-z combo set up can help me here. I can’t seem to get the field and op-z connected over USB without significant noise that ruins the whole thing. from what I can tell I have USB charging turned off on the op-z and I don’t see an option on the field (manual says to click the red encoder on the shift+com screen but this doesn’t seem to be doing anything)

also not getting usb audio from field into op-z so I’ve been using the line module but a fix for this would be great as well. thanks to anyone who can help!

the most recent op1f firmware has a fix for distorted noise from input signal. You might want to update if you haven’t already. I had a similar issue and the update fixed it for me.

hey thanks for the quick response. unfortunately I’m at the most recent firmware for both. it’s also happening whether I’m doing field headphone out into op-z (via line module), or op-z headphone out into field (main out or line module out). and I can’t even get field’s audio out into op-z over USB. I feel like I may be missing something obvious here

sounds like maybe a ground loop to me
if u get a ground loop isolator (usb or audio either one)
should clear that right up

1 Like

yeah sounds like it could be a ground loop but the op1f a has a ground loop isolator built in already. you can turn off charging on the op1f if you tap the red encoder when the cable is connected. It was a little delayed though when I was clicking the button so it seemed to not work the first time. Other than that I guess the noise is coming from the op-z. the line module comes with a separate isolator that you can use.

1 Like

thanks guys! the ground loop isolator that came with the line module seems to have done the trick. I love using these two together

Hello @tamago
We seems to have the same setup, I also have a line module on my op-z.
I was curious though, any luck getting usb audio between the two in any direction ? I expected that the op-1f would allow that with other TE instruments especially over USB-c.
Thank you.

they can both send midi to each other over usb-c… you just need to turn on the appropriate settings/channels and the OP-1 F and OP-Z can talk to each other/stay in sync/etc…

1 Like

Thank you, yes it’s not about the midi though, it’s about the audio streaming from op-z to op-1F, which is also possible. You do shift+microphone button and change the setting to USB and you’ll have the audio streaming from the op-z to the op-1F.

Field BLE to OP-Z works great with no noticeable latency. Also useful to convert to TRS MIDI if you have a Z module.

Using USB-C is a bonus for MIDI but also allows you to select USB as an input to monitor the Z through the Field without having to use tape tracks up for Z sequences.

sorry for the late reply! yes I have it working pretty well now with the audio of the op-z going into the op-1f. still haven’t figured out the other way around but haven’t had to. solution is as simple as pressing the com button on the field and picking the USB option

Can they clock together via Bluetooth?

No clock over BLE. However, setting them to the same tempo works since Start/Stop commands are sent over BLE.

Connecting them with USB-C I don’t get any clock sync and was also expecting to receive stereo sound from OP-Z into OP1f but no dice. Any good example tutorial I’m missing?

1 Like

Check your settings. Midi is set in two places, both a general midi page, and also specific to a device. Make sure both allow clock sync in the right direction.

That said, the OP-Z and OP-1 tend to just see each other, and just work, despite these settings.

You should also get USB audio from the Z I think. I had that working the other day, using the Z as a mixer for other gear via Line Module, and recording to OP-1 tape.