op-z MIDI Thread


#121

like i said above,
if u use a usb to midi din cable
u can just plug that straight into the Z (w/ a C to A adapter)
then plug the DIN into the 0-coast prolly
no need for hosts or extra shit.


#122

Cool thanks for the reply - I’ve already got the adapter so I think a usb-a to Midi Din is what I’m missing, I’ll give it a shot!


#123

no prob!

also a host like the kenton shouldn’t interfere w/ the Z host.
i’ve used a host in-between the Z and other gear w/o issues as well


#124

I guess it’s a setting on the op-z somewhere then. I need to try sending op-z midi to another hardware synth to confirm. Just ordered a usb-midi Din cable though so that might solve it, fingers crossed!


#125

Just tried a usb midi cable with a c-a adapter and it didn’t work… didn’t seem to be recognized by the op-z. Which cable did you use, exactly? Thanks in advance for any info!


#126

For me it worked after i changed the out for the in.
It took a while and it seems strange , but it works now.
With a cheap usb midi cable.


#127

iconnect mio


#128

Thanks for the reply! Looks kind of like the cheap one I got on Amazon; I’ll try this one and see though. How about your usb c-a adapter, is that just a standard adapter, or is it powered at all?


#129

just a cheap generic one i bought off eBay from china


#130

Ah genius, that was the trick! Works like a charm now, thanks! It’s midi OUT of the op-z, not midi IN to the 0-coast - I swear I tried both before, but it’s only now working. Thanks again!


#131

Im trying to get op-z midi out encoders to send relative cc out. Does any one know if this is possible? I know it’s possible with the op-1.


#132

Not sure about relative CC, but i have the encoders sending out CC per midi channel to my soft synths in AUM.

Recorded this today. Cutoff is assigned to each synth per midi channel:


#133

Thanks for posting this, I took the time to set the OP-Z to control filter cutoff and bit crushing levels in FieldScaper - really fun. I even set the pitchbend pad to offset the clock slow and fast, it’a Like having another tape track.


#134

Hello,

Anyone tried this one?


#135

Yes. It works.


#136

Cheers awesome!


#137

USB C cable that came with the OPZ to the Cerebel (power from external battery into micro USB on the Cerebel) and standard MIDI cable to whatever you want to control. I’ve had it sequencing a D-05 with no problem.


#138

Ok i got the cerebel.
My Opz doesnt send all the notes. If i put a steady beat on channel 1 for example i get some notes that skips. Not all the notes go thru. I tried sequencing different synths and there is always some missing notes.
I tried with op1 sequencing my synth thru the cerebel and it worked just fine. So it is definitively coming from the opz.
I am gonna send a mail to TE they need to fix their midi out. Right now its crap >:(

Note: i have latest opz firmware on the first model (the ones with the wrong icones printed)


#139

Hello, I’m not sure if this is answered somewhere in this thread. I want to learn if there’s an easy way to sync the iPad with the Op-z, ideally in both directions, but primarily contolling ipad synths with the op-z in perfect sync. The sync part is important for me as is the fact that it’s tight and doesn’t have midi jitter or latency. What’s the most elegant way to do this?


#140

Try fooling with your metronome settings. In particular check you swing amounts.