op-z MIDI Thread


#101

Just synced up op-z to korg nanokey studio over Bluetooth using midifire on my iPhone as a hub. Wasn’t able to sync pots to the op-z parameter dials but that could be newbie user error any tips on this will be much appreciated. Thanks!


#102

This USB-C to USB micro cable works great (especially for retrokits RK005 users) without the need for an adapter dongle:
https://www.amazon.com/gp/product/B00UUBRX0Y/ref=od_aui_detailpages00?ie=UTF8&psc=1
Does anyone happen to have a link to a shorter one (6 inches) that works as well?


#103

I’m having fun just running the op-z and op-1 synced via a usb c to usb mini cable, with the op-z audio running thru the op-1.
https://instagram.com/p/BsCsvZuFYr3


#104

Forget dongles, just buy USB-C cables. In a couple of years or less you won’t look back!


#105

Thanks for all this great info! I’ll get my raspberry pi set up for when I am not using the axoloti core.


#106

@montgomeryword said:
I’m having fun just running the op-z and op-1 synced via a usb c to usb mini cable, with the op-z audio running thru the op-1.
https://instagram.com/p/BsCsvZuFYr3

My OP-1 and OP-Z are linked with a USB Mini jack <–> USB C jack cable and I am continuously having trouble with the units syncing clocks. I’m using the OP-1’s clock out, turning off the Z’s clock out and only have clock in enabled & midi in enabled. Yet, when I press play on my OP-1, the Z is starting ever so slightly late or just not syncing properly.

I am testing by turning on the tempo click to both units and when I trigger the OP-1, the Z is just playing its tempo on the opposite or off beats. It’s driving me mad.

I’m curious what settings you are using, and what version you are running on your 1 and your Z. Do you experience any kind of this funky delay / misfiring tempo stuff?


#107

@austenyo said:
I’m curious what settings you are using, and what version you are running on your 1 and your Z. Do you experience any kind of this funky delay / misfiring tempo stuff?

Running most current version on both, op1 on beatmatch mode, opz to accept all I believe, since I wasn’t trying to sequence any midi channels. Try all settings, with an iOS device open, you’ll figure it out. Let op1 be master like you’re doing. Sometimes it does start funny, but adjusts quickly. I let it run a bit while recording, to line up, if this happens.


#108

Sorry for the newb question; my Z comes on Monday.

Is it possible to plug the Z into my desktop and have it show up as a MIDI device, from which I can send MIDI data to Ableton?

I.e., can I send MIDI to Ableton like I would from the Octatrack or OP-1?

Many thanks!


#109

@jbone1313 said:
Sorry for the newb question; my Z comes on Monday.

Is it possible to plug the Z into my desktop and have it show up as a MIDI device, from which I can send MIDI data to Ableton?

I.e., can I send MIDI to Ableton like I would from the Octatrack or OP-1?

Many thanks!

Yep! Or an iPad wirelessly.


#110

@montgomeryword said:

@austenyo said:
I’m curious what settings you are using, and what version you are running on your 1 and your Z. Do you experience any kind of this funky delay / misfiring tempo stuff?

Running most current version on both, op1 on beatmatch mode, opz to accept all I believe, since I wasn’t trying to sequence any midi channels. Try all settings, with an iOS device open, you’ll figure it out. Let op1 be master like you’re doing. Sometimes it does start funny, but adjusts quickly. I let it run a bit while recording, to line up, if this happens.

I’m trying to figure this out too; I’ve got the op-1 launching the op-z with the play button, but the op-z’s audio into the op-1 is sending an awful high-pitched sound. When I pull out the usb it goes away ( but then so does my tape sync). Anyone else figure out how to lose that noise?
Tempted to get the Retrokits rK-005 if it will make this easier.


#111

most likely a ground loop.
usually happens when u plug the usb and audio into the same device
ground loop isolator should fix that


#112

@docshermsticks said:
most likely a ground loop.
ground loop isolator should fix that
Thanks I’ll check one out


#113

I’m having issues with usb midi and minilogue, checked usb cables work from ableton to minilogue and usb c cable works with other gear just this particular setup can’t get working. Anyone got the opz working with korg ms20 or minilogue?


#114

Bump - anyone dialled this in yet? Still can’t see how to input program and bank numbers…


#115

Testing the opz with my eurorack and getting some odd results. any tips would be welcome.

The basic setup: Opz —>ornament and crime—> clocking pams new workout(also get issues clocking my DLD) opz is set to midi out and clock out.

So I can clock Pam’s just fine. And my bpm matches the bpm of the opz. But when I start to either sequence or even just play the midi clock jitters and becomes very unstable for a few measures

Rarely, but Sometimes I can sequence a couple channels and not have any hiccups for a few minutes but inevitably my clocks become very wonky. I also can reproduce this fairly easily by a chord or couple quick tap of the keys. It’s clocks just fine if I just have the transport running on an empty track.

Anyone have anything similar when trying to clock gear from the opz? I need to do more tests but part of me thinks It’s bugs out very easily when it sends different or altering midi notes. I plan on pulling the trigger on a shuttle control but kind of want these issues ironed out before I spend 4-500 more dollars.

I’m not even going to get into the usb related ground noise :wink: but I have an isolator on the way which hopefully takes care of that problem. Thanks again for any feedback or insight.


#116

Does anyone know if I should be able to use a usb c to midi din cable directly into the hexinverter mutant brain or similar midi pin modules? Or should I get a little midi hub then feed that into my midi cv converter? Cheers


#117

@MatthewAshmore as long as your usb to midi cable is class compliant and doesn’t take more current than the Z can provide then yes u should be able to.

i’ve had success w/ the iconnect mio


#118

Thanks for the advice. Out of curiosity are you using sort of adapter to go from the opz to the mio? Or are you using a computer to do talking between the two? I would like if possible to be tethered as little as possible to the computer. Thanks again for the food for thought


#119

i just got a cheap C to A adapter from eBay.
no computer


#120

I’ve got the op-z sending midi really well to iOS but it’s buggy going through the Kenton usb host to the 0-Coast… op-1 is sending midi properly through the Kenton, so I think it’s a problem with the op-z.

I’ve read that the op-z is already its own usb midi host???, so maybe it’s conflicting with the Kenton. Hoping they release the cv module soon!

Anyone here pairing the op-z with the 0-coast? Do I need the Retrokits rk005 instead of the Kenton?