OP-Z / oplab module issue after latest firmware update

Curious if anyone is having issues with the oplab after the latest firmware update (1.2.12)? My oplab keeps locking up / not sending gates at random. The gate light is always on and the only way I can fix this (temporarily) is by power cycling. I can’t find any one thing that causes this issue, it seems completely random. Unfortunately had a crash during a live radio set last night so I’m a little weary of using it now.

Are you 100% positive you never had issues with the oplab before? The oplab is notorious for having issues until it’s replaced/fixed by TE. I only noticed after constantly using it for long periods and then it would suddenly stop sending gates etc.

1 Like

Less “notorious” but cursed. :joy:

Same here, I was preparing a short live set with my mate for incoming electronic open mic, and my oplab randomly stopped working twice. I was sending clock and start/stop to his Novation circuit. I had to switch on/off to make it work again…

This was a recent purchase from their latest batch (I believe). Haven’t had any issues after a month of usage, only until I did the latest update. But that’s good to know about it having issues.

Just an FYI I tried reinstalling the previous firmware but still had the issue. Submitted a support ticket through TE but from what I have read that’s very hit or miss. I suppose for the time being I’ll have to find another solution through MIDI and bypass the oplab.

same here…it seems that after the new firmwareupdate my oplab doesn´t work anymore…
not nice…:weary:

Quick update ~ I contacted TE and they got back to me, so here’s to hoping we can find a solution. They suggested a factory reset but that didn’t change anything for me. Also ran into another issue of the OP-Z crashing completely after about 10 minutes after the oplab failed. Not sure if it’s related but for now I’m pulling the module and hoping it doesn’t do it again.

So I recently got a whole new opz and oplab replacement because TE couldn’t figure out why my original oplab would stop working with my opz. So this new oplab sits better in the opz but it still randomly stops working! This is like 3rd or 4th time getting replacements (I can’t even keep track anymore) I even bought another oplab just to see if the issue persists, and it does! I really want TE to get to the bottom of this. Like why can’t they make the oplab reliably work with the opz? Is it now a software issue or still a hardware issue? I would love to hear an official statement from TE regarding the oplab/opz issues. They keep selling something that doesn’t seem to work. I already did a factory reset with the latest firmware and all that so that’s not the issue.

This is really unfortunate. I ended up selling mine because it wasn’t reliable enough with my OP-Z. I reached their support, sent a video and they said they were going to submit it to their dev team. I also did the factory reset, numerous times but had no luck. Tried downgrading the firmware too but still had the same issue. What’s weird is that it was never a problem for me until I did the (1.2.12) update, but I was told by TE there were no modifications to the oplab configuration in that update.

1 Like

since you even tested a new oplab, it seems that the problem happens in the opz.
would be interesting to know if there are other users out there that have the same problem…
we are at least four people with that problem, if it is a software/hardware issue after the update, there should be more people with that issue/bug/whatever…
i noticed (last week) that the right output (MIDI out) of the oplab was blinking for a while when i used the opz, but i didn´t had the chance to test it on a MIDI-device, then it stopped again and nothing is blinking/flashing anymore…strange that is.

another thing i just noticed…when i switch on the opz the led on the gate out of the oplab flashes red once…normally the in/outs of the oplab where blinking/flashing yellow when i remember correct…:thinking:

My oplab is randomly stops too. I also had a gate out flashed red once, but I fixed it with factory reset. I will send it back to the store for refund.

I’m wondering if it has anything to do with a certain range of OP-Z’s produced. Or what the commonalities between our setups/settings are. Completely speculating here but I agree, if it were a bug with the firmware there should be more issues popping up.

I tried on my friends op-z and the oplab module also stops working after a while. Only a hard reboot fixes it but eventually it happens again. I noticed that the newer oplab modules have thinner plastic on the front and back which makes it bulge less. I think there is a midi timing bug with the op-z/oplab that they haven’t been able to fix but it can also be a hardware issue when the oplab doesn’t sit flush too. Has someone truly never experienced any issues with the oplab? I kinda wouldn’t believe it.

update: today i made a test with another opz and the oplab. i put the oplab into the other opz and it worked. so i could be sure that the oplab still works…
then i did an factory reset on my opz…made the firmware (1_2_12) update again.(…before i backuped all my projects to load them again after factory reset - that worked fine…all samples and projects are there like before the factory reset :sweat_smile:), and to be honest i did not do the factory reset before…so the factory reset might have helped already, at least in my case…
and i also updated after that to the newest firmware (1_2_14) releasedate 19.11.05 … and oplab still works!

So i hope the oplab works now as it should…i´ll keep you updated if the issues appear again…which i don´t hope!:crazy_face:

1 Like

in my experience with OP-1 and OP-Z, a factory reset and a re-installment solved nearly all issues regarding midi, hanging notes and such.
BTW. a Backup of both machines couldn’t be easier. Just copying all content to desktop and vice versa after updating. neat

Try to use it for a good while and not just let it run without interacting with the unit, like maybe an hour of constant use just to make sure.

…i used my opz with gate and cv outs for about 2 hours and it seems to work.
so hopefully it will stay like this…:speech_balloon:


Update…seems to bug again. i was just checking out my 0-Coast and wanted to feed it with some cv and gate from my OP-Z…but nothing. no gate no cv out from the OP-Z.
that´s really disappointing …
not time right now to find out what the problem is but i´ll try to find out …that makes me mad…and sad.:weary:

The oplab is very sensitive to any slight movement of cables that are plugged in or pressure from playing on the keybed especially near the location of the oplab. The new oplab firmware automatically resets the module if it detects an intermittent disconnection but it’s not a perfect solution. Hard to tell if the current OP-Z firmware made the oplab more unstable but it seems like it.