Power switch acting up


#1

Most people seem to have problems with jacks, but it’s my power switch that’s acting up. Most of the time it’s fine, but I’ve had a few instances of it not turning on the OP-1 recently. Is there any kind of cleaning or simple fix I can try, or should I send off for a new I/O board?


#2

As far as I remember, there were some instructions from TE in the old ohpeewon site about shaving off something that could be obstructing the switch movement, but I don’t recall any details…


#3

my power switch causes random restarts. Im waiting on my spare IO to see if it remedies the issue.


#4

You guys are going to laugh (or roll your eyes), but I think it was just a low battery. I thought I had charged it enough recently, but the indicator only gave me 1 dot. I am charging it now, and it seems to be turning on without any trouble.


#5

This happens to me sometimes. I have to unplug the OP-1 from USB and then it turns on fine. Try that if you are connected to USB and have the issue.


#6

@Virtual_Flannel After fully charging it I seem to be having that exact problem – it doesn’t always turn on unless I engage and disengage the USB plug. Did you figure out a fix, or do you just kind of put up with it?


#7

I had an issue like that too after returning from Disk mode earlier today, the OP-1 went dark and the power switch did nothing. USB trick seems to have fixed it though.


#8

I did a factory reset and so far it seems to have solved the problem. Hope it sticks.


#9

Okay, after further use there seems to be some kind of battery/power management issue. The OP-1 seems confused about whether it’s charged or not. I just drained it and am now charging it back up, hoping that will do the trick.


Any other suggestions for resetting/recalibrating the battery appreciated…

#10

Mine shuts down randomly. Like the battery is lose or something. The whole point was to bring it to japan, but that’s only a month away now so I can’t mail it to us, wait 2-3 weeks then wait for it to be mailed back.

I also get these weird things with the String engine, where it just kind of stops and does this quiet buzzing. It’s very irregular, and I’ve only noticed it with that preset so far.

Very unhappy, I got mine secondhand.


#11

New io board solved my random restarts. Mine usually happened when either I tapped near the switch or jammed to hard on the keys to the right of the op1.


#12
New io board solved my random restarts. Mine usually happened when either I tapped near the switch or jammed to hard on the keys to the right of the op1.

Yeah that sounds familiar! For now I just have to play very gently and avoid putting my hand anywhere near the right edge...

I saw a web page about replacing the i/o yourself, but is it possible to buy the parts? I was given the impression you HAVE to send the whole instrument in.


#13

I emailed TE and they offered to send me one.


#14

replacing it was simple. remove the flex cable strip by pinching with two finger-nails. then unscrew three small phillips head screws. pop the new one in and seat it correctly into the power switch and the line up the screw holes. connect flex cable again(makes sure you line it up first) then viola. very simple fix. i think it was designed to be user replaceable.


#15

Awesome, I’ll ask them!


#16

My power switch woes continued (USB power would turn it on, but then the switch alone would stop working) until I tried an odd fix. I disconnected and then reconnected the I/O board.


That magically seems to have “reset” the OP-1 and now the power switch appears to be back to normal. It’s only been a day, but so far so good…

#17

I wonder if portability is the op-1s weakness? Making this io card vulnerable to failure.?


#18

Maybe. Regardless, my problems came right back. If I leave the OP-1 in standby for several hours I can’t start it up without first giving it juice via USB. Not sure if replacing the I/O board will fix it or if I need to send it in.


#19

Sounds like the io board might fix it. I can’t even order the io board they only deliver to Europe… Anyone able to forward it on to me if I buy one? (Use your mailing address and send you my address with additional postage to Australia)


#20

@Lushr Send an email to TE explaining your situation, they may be able to sell you one (at least they did that to another user from outside Europe).