Radio Problem


#1

Hey guys, my radio only picks up static and silence. Wondering if anyone else has this problem or knows a fix, all help appreciated. :slight_smile: I am running firmware 225


#2

You have to have something plugged into the input jack, an 1/8” aux cable for example, to pick up stations. Could that be the issue?


#3

I have tried aux leads, also have the antenna, when i was runnin 220 radio worked fine even with nothing plugged in, wondering if firmware change somehow messed with it


#4

Bummer. Maybe revert back to an old OS and see if it works?


#5

Thought about that, thought i would post here first to see, the 225 update fixed my dna synth, didn’t want to start flipping back and forth


#6

:frowning:


#7

Ive got the antenna and am running 225 as well… nothing but noise. Granted, I live in the middle of nowhere, but the car picks up a few stations.


#8

No way, hopefully a fix in a future update then?


#9
  1. which country are you in, @ScranMaster ?
    2. do you pick up anything on an ordinary radio receiver?
    3. there’s a button that enables or disables the radio receiver entirely. (EU Regulation stuff in firmware) - have you tried getting to that menu?



#10

Does the socket otherwise work (try an external mic)? Could be a connector board issue.

CB


#11

How does one access the enable/disable radio menu? i remember “enabling” the radio after i upgraded to 225, but i have the same issue with or without an aid cord attached…


#12

https://operator-1.com/index.php?p=/discussion/comment/47199/#Comment_47199

  • Regulatory required ability to disable the fm radio receiver in accordance with Radio Equipment Directive 2014/53/EU
    This selection will be cleared by a factory reset.

#13

UK and the receiver picks up static, if there’s a setting im missing I would love to be enlightened


#14

Also input work I can still sample


#15

Worth noting that radio reception might be better at night… So if you can plug in an auxiliary cable or headphones into your line in jack at night, you can press down on the green dial to scan for a signal.


#16

Scanned no problem, it’s either static or silence though, day and night, outdoors or in, i have the antennae as well so no bridge bobbing with headphones or aux


#17

@ScranMaster … and you have definitely backed it up and reset it and clicked the blue encoder to enable the radio receiver?


#18

Yes, I can’t help but feel if it wasn’t activated it wouldn’t even get the static in the first place but I’m definitely definitely sure


#19

Do a full backup


Press Shit+Com then 3= Disk. The OP-1 will show on your computer as a folder, which can be saved on your hard disk/external

After your info is safe, then do a full reset: press COM while turning it on, then press 7 for a Factory Reset which will force you to reload the firmware available at TE’s site and forget your Finger/Sketch/presets and much more, but!

You will be able to choose the blue encoder @eesn speaks about, which will enable the FM radio to work

#20

Already done this dude, but thanks for the suggestion