Annyoing pops and clicks bug with OP-1 OS #235


#1

Would you mind to reproduce this issue? Just ensure you’re using OS #235. But people with older firmware could also test it to help deciding if we’re speaking about a new bug or an old one :slight_smile:

  1. Chose a synth or any sound that is either continous or has a long release/tail.
  2. Go to an empty part of the tape. Start recording that sound a bit and then stop recording while the sound is still audible (so either hold the key when pressing stop or don’t wait till the tail goes away). If you play back the take the sound will cut off at the end of the line which is expected.
  3. Now lift the take. And start playing this empty part of the tape. At the place where the lifted take ended previously you’ll hear a pop/click sound. On the empty tape, yes.

So by recording-lifting-recording-lifting various takes you make the tape scattered with pops and clicks. And if you work on a loop and then delete it some small clicks will also remain on the tape.


New OP-1 OS #235
#2
  • one thing that would be really helpful at this very point is to get reports of the same behaviour on older OS versions.
  • this is a bug that TE have decided to fix by writing to the tape, rather than by interpolating the edges of takes or loop points on reading.
  • clicks have been on the OP1’s tape for ages. depends on the music you make and on your workflow.

#3

I’ve also noticed that if I cut a small section and drop it repeatedly one after the other that I will now hear clicks and pop noises - whereas before the update I am fairly sure this did not happen.
Stranger still is that if I put multiple cut parts together and a loop extends over a few bars, when it reaches the very last cut section and loops back to the ‘in’ point there is no click or pop.

Also - I now see graphically that even though I may only be working on one track - when I cut and lift and paste - that it appears to show lines / tracks (where you imagine audio to be recorded) on the other tracks even though I have recorded nothing to these other tracks. I’ve not noticed this before - did it already work like that?


#4

I can’t recall such issue from #225. I often do short takes and lift them because of trial-and-error :slight_smile: No clicks occurred just because of lifting takes.

I suspect this error got introduced through fixing another old issue with accidentally deleting neighboring lines when batch lifting loops (you know the line disappeared from UI but the audio got left on the tape).


#5

It bothered me for a very long time that the OP-1 clicked and popped with looped sections to tape - As far as I am aware that was solved with a previous update by cross fading in and out points - I can’t remember exactly but I’ve not had any pops and clicks on my OP-1 for a long time until this latest update.


#6

sadly “can’t recall” isn’t good enough. means we need someone with 225 to perform the steps you’ve outlined and report.


#7

I’m sure :wink: But you’re right. I asked a guy from #235 topic who stated running still #218 to verify.

Otherwise it’s a bug regardless of when it got introduced :slight_smile:


#8

have u tried doing a factory reset and see if the issues are still there?
i know for me, the reset often fixes lots of lil quirks that accumulate over time.


#9

Sure. But still there.
Would you mind to check if you can reproduce it?


#10

OS #225 has the click issue too

1 play sustained synth
2 press rec and play to record to empty tape section
3 press stop without releasing synth note
4 release note, lift take
5 play where take was

at the end of where the take was there’s now a click, unmarked, on the tape.

i can record silence over it and lift it out (losing lift/drop buffer in the process)


#11

I just did a factory reset and I am still getting a click/pop at the end of multiple dropped loops but it depends on what the sound is. If I use a sampler/suitcase then it pops at end / start of the loop. If I use a voltage synth preset or something that has a very fuzzy sound I do not hear it.
The click/pop is more apparent between multiple dropped loops but it’s not audible when the tape jumps from the very end point to the in point of a series of bars. So it’s as if the cross-fading (if that’s what is is) works correctly only at those ‘bar loop’ in and out points.

I can confirm @eesn this behaviour too following your list.


#12

Thanks for checking it. It’s strange to me however. I haven’t changed my workflow but now I experience much more pops and click sounds on the tape than before #235.


#13

coincidences could be at play here, for instance the content you used to loop previously may have been less bass-rich, pops are very audible if the OP1 cuts something loud and bassy from the timeline, not smoothing the edges.
I think 218 will be the same. What could be really interesting is if a way-older OS, e.g. 14203 or something didn’t have this bug at all.


#14

Just got a brand new op-1 on OS 235, and I have this bug as well.
Got pops on loop edges too.

Does someone has any news?


#16

Pops/clicks happened at the end of loop, that’s right. It’s been solved since then. However we’re speaking about pops and clicks left on the tape after lifting a loop :slight_smile:


#17

Sorry to correct you but we are NOT just speaking about clicks left on tape after lifting a loop.
The title of the post is fairly open…
Please read my first comment as there are a number of things that are happening.
It would be good if more of you would confirm that what I describe happens - I cannot believe that it only happens on my unit since the latest update!


#18

@jasl, different issue indeed. In fact I don’t think it’s a bug, it just happens with bass-heavy content or any material on which the 0 has been shifted (= “DC” component). I wish TE would simply revisit this whole thing and stop doing this crazy overwriting of take edges, and start smoothing/interpolating their edges upon playback.


#19

As mentioned before by others I used to experience this problem on an old OS. I found you could navigate to the part on the tape with the click or pop and simply lift them off. This only works though on a clean tape, can’t help with loops, but it might be that you are recording over a pop or click from previous tape editing? Used to drive me nuts, annoying it’s resurfaced.


#20

I’ve noticed this bug on the last few OS’s. For me, it always surfaces when I’m laying down some audio to tape with Nitro on. Then I hit stop, lift my take (because I need to redo or whatever) and the pop is there on the tape where the end of my take would have been. As @OPNed mentioned, you can record some silence over the pop and lift to remove. In rare occasions, when I record silence over my pop and lift to remove, a new pop forms at the end of my silent take. Definitely an annoying bug, but have seen it before the most recent update.


#21

Complicated to list all the cases…
For the moment, I cannot work more than 10 minutes without having a pop.
I definitely have the bug explained in the original post. 80% of the time, when I cut (properly) on a sequence, I get a pop at the very end. Often have them in loops…
Then I came up with ghost pops everywhere, and it cannot be removed every time with a silent record. The only way to remove everything is to completely erase the tape.
I really hesitate to return it. At this price flag, I hardly tolerate these bugs after 3 days of use…