Firmware update - 1.1.27

firmware

#42

Thanks guys, I copied the pattern to another project and am able to connect to the app, which is kind of weird, the original was project 7 pattern 1, I copied to project 8 pattern 1 and it works as expected.

Definitely some weird quirks with this update, although thankfully so far no showstoppers.

@jasl I did a clean wipe too, after the first few issues I was having, but the last one occurred after the reset.

These kind of bugs which are hard to pin down are the worst kind, as there seems to be no specific way to recreate them and therefore solve them.


#43

These kind of bugs which are hard to pin down are the worst kind, as there seems to be no specific way to recreate them and therefore solve them.

There are surely some quirks and some weird behaviour to be encountered with the OP-Z that is sometimes hard to track down and to recreate. I guess this is partly due to the complexity of the device.


#44

Is this correct, that since this update the synthsample for the OP-Z has to be a C, not an A anymore?
But the OP-1 Synthsamples still needs an A?


#45

I haven’t messed around yet, but it seems like a .aif OP1 format sample has meta data that maps the sample from the A note whereas the new OP-Z feature allows any 6 second sample in a standard format to be played from C. I assume the .aif files still read from A. I do agree it is a confusing inconsistency.


#46

After the update all my .aif files play now a A instead of an C.
I tried to import an new Synthsample with the same A rootnote and it works perfect. The C is a C again.
Maybe the reimport of all the Synthsamples that have been on the unit during update is necessary.


#47

Why isn’t this update listed on the https://www.teenageengineering.com/downloads page?

While I’m asking pointless questions, why are they always sold out on pretty much everything, like the oplab module, and future batches sell out just as quickly?

It’s like they only make 10-20 units of each item every 6 months. Clearly there is demand, they need to spend less time on marketing and more on manufacturing. It’s like they don’t want money.


#48

FWIW I always made my OP-1 samples on C, and I imported them into the OP-Z as C as well.

On the OP-1 I’d go into sampling, hit mid C and sample a C note, it always worked fine. Maybe the OP-1 always mapped to whatever note was used to initiate sampling and added the metadata accordingly?


#49

it’s a mistake on the download page.
It’s listed after clicking on the link:

https://www.teenageengineering.com/downloads/op-z


#50

I’m pretty sure it’s not the same people building them as doing the marketing.

Also, you should write to TE and tell them that making more units would help satisfy demand. They may not realize it.


#51

Thanks. This brightened up my morning. :slight_smile:

CB


#52

Not for nothing, but the pitch for A to C isn’t relates to sample rate is it? Ie. From 44.1 to 48?


#53

They are not making enough BECAUSE of the marketing :wink: those guys are pretty smart. If the flood the market, prices would drop faster than you could say „why is the op-1 so expensive“. If all their stuff seems constantly out of stock, and everyone is afraid of not getting an op-1 or op-z, they can keep prices high and make shure they don‘t sit on a lot if stocked items.
Not communicating anything seems to be derived from apple :smile:


#54

Yep… that’s exactly why Rolex had cornered the luxury watch market… they only make so many do they seem special.


#55

They spent ten years selling the OP-1 at normal prices, and in fact reducing its price consistently. How does that fit into your conspiracy theory?

Why is it that every thread on here turns into whining about prices, and how much TE hates its customers?

This thread is about the new firmware update BTW.


#56

Yeah, why is that? :wink: hope you are not serious about them constantly reducing prices, but ok, back to topic


#57

would love to know if there are any additional USB hubs supported with the new firmware. The firmware notes suggest more compatibility but the whitelist in the manual still only mentions kingston nucleum


#58

USB-to-MIDI was working pretty well, sending notes to multiple Volcas/Monologue. Now, I can’t even get a solid bassline to trigger on each step. It’s just consistently not playing certain steps.
Curiously, when I play live, the notes throughput perfectly. Manually inputting them on the OPZs step sequencer, some don’t trig external (but do play on internal synth engine). If I live-record while it’s playing, sometimes it helps… sometimes not…

I’ve removed all sorts of extra possibilities and it seems the firmware update, or just buggyness in general, seems the most likely culprit. Took out the QY-70 and MIDI Solutions Quad Thru, now connected directly to either Volca Bass, or FM, or Monologue, or whatever… (directly being USB C to-OTG-to-USB-to-MIDI-breakout to MIDI input on external synth.

Again, I’m about 99% sure I had this working perfectly fine before. Cut a few tracks with the V Bass and FM both playing independent sequences sent from the OPZ… now it’s sloppy…
so I might just revert to a previous firmware… if that’s possible?

If anyone has any ideas, I’m all ears. Mostly venting I guess. What started off as a refreshing tool for music creation seems to be using up hours a day in trying to debug it. Sigh.


#59

Still not working good with FH-1. Notes dropout and stick like crazy. Ughhh


#60

You shouldn’t heavily market a product you don’t have, doesn’t matter who is building them.

Them being aware of the problem and not fixing it still makes them incompetent.

Anyway, you missed the part where I said I was asking pointless questions, we all know they make great products, but are horrible at running their business.


#61

I really dont understand why everyone has a problem with the fact that the op-z is sold out via the website of teenageengineering.com. At least here in germany you can buy a unit from 20 different online shops, with a lot better conditions regarding warranty. I have a 3 year warranty for example.

TE selling stuff on there own is a also not the norm. Companys like Korg for example have no online store. They sell everything about resellers.