Firmware update - 1.1.27

firmware

#62

Everytime i try to load an aif/wav sample to one of the synth tracks folder (for example Folder 7 as in all the other ones are “engines”) they’re disappear when i connect the op-z in content mode again.

Also i changed the general_json to activate note Latch but everytime i press Function and a note nothing happens…

Someone there to help me?:slight_smile:


#63

@OPZtacle did you eject opz, then unplug it, then wait for it to restart itself after you changed its contents? Also, with latch you have to be holding function while you release a key for it to latch


#64

I didn’t think you could put samples in the synth engines?


#65

I notice when the device is not in 1:1 with the sequencer notes come out funny with the MIDI. If lets say I do 1:4 for the timing of the step sequencer its weird, but if I go back to 1:1 then all of the sudden note trigger like I expect. When I updated to the latest 19-5-4 update… that seemed to improve. I played with the POLYEND Poly USB from the OPZ this morning and with the update I seem to have a better note out of the midid through USB. but if you are having missed MIDI notes I attribute that problem to the time scale of the track you are using. Hope this helps jesiah


#66

You can now with the new update…


#67

I see… mono 6 seconds… awesome


#69

You always could. You had to convert them to work, but they do work.


#70

Anyone know if the Circuit is able to sync now, over USB?


#71

If i change content i then eject the OP-Z and unplug it. Then the Kick Track flashes white without change…

After I reboot the OP-Z my Sample is not in the sample slot.

@Note Latch: Yep thx - that helped. It works the way you described it!


#72

Tried it with another Bass Sample and now it worked!

Rebooted after Eject and the Sample is in the right slot and works fine.

Few more things:

-) Does the sample always have to be in the shape of C4?
-) Seems that a invalid sample can freeze the OP-Z?
-) is it only possible to fill the plugs 7-10 with one sample, so only 4 custom sounds per Track?


#73

I don’t know for sure but >

1 - applies to synth samples I presume - makes sense to be a mid range note but you could easily mess around with that - I can’t imagine there would be a good reason for adding a C2 or below / C5 and above synth sample?

2 - luckily haven’t had a freeze on my OP-Z yet but always better to stick to what is advised / .aif / .wav - mono - 44.1kHz - max 6 seconds.

3 - I have removed synth engines / swapped them around / added samples all over the place. I cannot find a restriction.


#74

Update (see above, lots of dropped and hung notes): I reverted back to FW .23 and USB MIDI seems to be working well again. It was dropping notes even if just one external machine connected, now it’s back to playing all the notes on multiple machines, apparently flowlessly.

So if you update and are having that issue, try reverting. It’s the same process as updating the firmware, just drop the old FW file in there. They’re all on the TE website.

Unfortunate that I wasn’t able to utilize the synth track sample feature much yet. Glad the Rhodes sound I picked up off op.fun is still working on .23 , guess it had all the right metadata. … Looking forward to all the updates coming in the future, hopefully…


#75

Hello! Can someone tell me if there is a way to record or sequence latching of notes? I tried various combinations of adding a note to a sequence with holding shift and releasing on various orders but it does not play the note as a drone.

This seems silly if you can only latch notes in real time, playing live. I know I can change note length to drone but then ALL notes drone and I want to sequence one or two droning notes with one or two notes playing normally.

Any help would be most appreciated!


#76

If you just hold the note down in live record mode (rec+play), it’ll play while it’s held down. It should also record the extra-long notes.


#77

Yes, but it does not "latch* and play a continuous drone note in this way, rather, it restarts the note every time the pattern restarts.


#78

There’s the drone mode for note length.Press and hold track button and move the green dial all the way up.
https://teenageengineering.com/guides/op-z/track


#79

Yes, I knew how to set the note length already, but then all notes will drone for that synth. I like the latch function because you can do it per note, and still play regular notes AND sustained drones, but I can’t figure out how to sequence it.


#80

Short answer: put OP-Z to content mode, navigate on your computer to general.json and change the shift function to true, eject, ready to go

Edit: sorry, you’re looking for a sequencable solution, does it not work while holding down one step and dial in the drone mode for that step? or is this global for the whole track?


#81

Right, far as I can tell, setting the note length to get a drone sound is global for that track and pattern. Using the latch feature to get a drone sound can affect any or all notes played but I can’t find a way to sequence it. I did enable the option in general.json.


#82

By the Way: Anyone noticed that it is possible to latch step components on the Performance track too? That‘s pretty cool!