OP1 files not showing up on ipad 8th gen

Hello, My OP1 (with firmware 243) connected using apple camera kit (lightning to usb adapter) to Ipad 8th generation (software 15.6) won’t show any files on ipad’s file folder while in disk mode.

I have no issue finding OP1 files with my Windows 10 PC.
Anything I’m missing? I tried OP1 to iphone and no luck either.

Maybe this app is required?

I have not tried it yet tho

I think it’s only for the tape, however

that is just a third party app. its not required to access disk mode

u can access with the built in files app

i believe the issue here is hte power draw
even if u have usb charging turned off

if u get the CCK that has the extra power port and plug a power source into that plug
it should show up

1 Like

Thanks! Ordered a CCK with the extra power port. Mine didn’t have one on it.

1 Like

So I tried with official apple camera connect/CCK with power port plugged in, using an official apple cable/power and adapter plug and I am still unable to see OP1 files on Ipad or Iphone. I waited about 4-5 minutes and no change. Maybe 1 out of every 4 attempts, the OP1 crashes. :upside_down_face:

Any other other solutions I can try?

I’d like to be able to back-up my albums while I’m not at my desktop at home. It works perfectly on my Windows 10 PC. Thanks in advance :slight_smile:

What’s strange to me is I used my gf’s Ipad (6th Generation version 15.5) and OP1 files showed up immediately.

1 Like

And now I just tried connecting to my 8th Gen IPAD and the files finally appeared in the folder. :thinking: So bizarre.

:joy::upside_down_face: #justop1things